Servers seem offline

Thothie

Administrator
Staff member
Administrator
Moderator
MSC Developer
Lead MSC Developer
Apr 8, 2005
15,945
195
lost
Hrmm...

EU #9 and #10 seem up, as does all of LA.

Restarted EU #7 and #8, but aren't returning - even though they are clearly running. Same with Chicago (though one of those is reserved for alpha tests - currently down pending a recompile).

Might need a platform update, not sure...
 

PY004

Administrator
Staff member
Administrator
Moderator
Jun 11, 2010
366
19
31
New York City
They all seem fine on my end. I saw this earlier when it was first posted and I was unable to find any issues.
 

Thothie

Administrator
Staff member
Administrator
Moderator
MSC Developer
Lead MSC Developer
Apr 8, 2005
15,945
195
lost
The admin panel seems to think everything is golden. I can't check in game from here, so I've been using HLSW. It's giving me this for the past hour or so:

rks_awol.png
Even after restarting the servers through the panel.
 

Thothie

Administrator
Staff member
Administrator
Moderator
MSC Developer
Lead MSC Developer
Apr 8, 2005
15,945
195
lost
That may be the case, but I still can't contact those servers in red... However, I noticed I'm using the wrong IP for US East, as it's been awhile since I updated this copy of HLSW (and it's no longer Chicago). So, that just leaves the mystery of those the 27015 & 27016 EU servers. I'll be able to make a better judgement when I can actually attempt to connect to them in-game.
 

PY004

Administrator
Staff member
Administrator
Moderator
Jun 11, 2010
366
19
31
New York City
I have no idea why you can't ping them. I just made sure each and every one of them can be joined.
 

PY004

Administrator
Staff member
Administrator
Moderator
Jun 11, 2010
366
19
31
New York City
Done. I really need to make a checklist to make sure TCAdmin is running after I do server maintenance/updates.

Also added the map to the main download page.
 

Thothie

Administrator
Staff member
Administrator
Moderator
MSC Developer
Lead MSC Developer
Apr 8, 2005
15,945
195
lost
Danke danke... Suspect I shoulda made that installer a ZIP or EXE, but meh.
 
Top