1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Installer problem

Discussion in 'Troubleshooting' started by fumigena, Aug 29, 2010.

  1. fumigena

    fumigena New Adventurer

    4
    0
    Aug 29, 2010
    Hello everyone im new here and i wanted to start playing this really awesome mod after browsing through the forums , watching vids etc.
    I've recently purchased half life (among other goldscr games).
    But now the problem
    When i try to install the game via the installer i get an error on .wads or other files.
    Each time i download the installer another file gives me an error , i tried a couple a times with the same ones but no use.

    Help please ? :(
     
  2. SilentDeath

    SilentDeath New Adventurer Blades of Urdual

    265
    0
    May 16, 2006
    California
  3. fumigena

    fumigena New Adventurer

    4
    0
    Aug 29, 2010
  4. Jelly

    Jelly New Adventurer Developer RiP

    1,914
    0
    Nov 25, 2005
    Learning about new and interesting hacks for my co
    You are here --> X
    If the installer is giving you errors, especially during the unpacking of files, then it is likely it was corrupted. I once had an nVidia hardware firewall that corrupted most of my downloads until I managed to get it turned off.
     
  5. fumigena

    fumigena New Adventurer

    4
    0
    Aug 29, 2010
    I have nvidia too.
    How do i turn the firewall off ?
     
  6. Jelly

    Jelly New Adventurer Developer RiP

    1,914
    0
    Nov 25, 2005
    Learning about new and interesting hacks for my co
    You are here --> X
    Just nVidia video card, or the nVidia hardware firewall aswell?
    And I really don't remember how I turned it off. Maybe some BIOS settings or some such.
     
  7. fumigena

    fumigena New Adventurer

    4
    0
    Aug 29, 2010
    Nvm , it seems it only works when it wants :) , im now playing and im level 8 :D
     

Share This Page