1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Chicago Server 03 down

Discussion in 'MSC Official Servers and MSC Website' started by Wishbone, Nov 9, 2015.

  1. Wishbone

    Wishbone New Adventurer Developer Heroes of Dawn Blades of Urdual

    209
    0
    Jun 15, 2010
    Coding and school
    Lost in my mind.
    Basically, like thread title says the Chicago Server 03 as been down for a few hours it seems which is a bit unusual. Just let you guys know.
     
  2. Thothie

    Thothie Administrator Staff Member Administrator Moderator Developer

    15,055
    44
    Apr 8, 2005
    psycho-oligist
    lost
    It got temporarily re-purposed as an alpha-test server. Probably will remain so for a bit yet.
     
  3. Wishbone

    Wishbone New Adventurer Developer Heroes of Dawn Blades of Urdual

    209
    0
    Jun 15, 2010
    Coding and school
    Lost in my mind.
    Ah okay I see. Thanks
     
  4. Regorty

    Regorty New Adventurer Developer

    264
    1
    Dec 19, 2012
    Explains why I got such nice latency on it. :D
     
  5. Thothie

    Thothie Administrator Staff Member Administrator Moderator Developer

    15,055
    44
    Apr 8, 2005
    psycho-oligist
    lost
    Chicago #03 is back to normal. Apologies to you guys who were running Shad_Palace on #2, prob lagged the hell out of you while I rolling it back. (Someone go check if I fubared it, can't do so from here, but looks good.)

    Which means... Patch probably within the next two days, just need to hear back from our gracious host.
     
  6. PY004

    PY004 Administrator Staff Member Administrator Moderator

    351
    10
    Jun 11, 2010
    Male
    New York City
    WOOT PATCH TIME!!!
    Working on it.
     
  7. Thothie

    Thothie Administrator Staff Member Administrator Moderator Developer

    15,055
    44
    Apr 8, 2005
    psycho-oligist
    lost
    Servers should be working now.

    If ya had a bit of a snafu switching to new/modified maps - sorry, forgot to update map hashes - should be good now.
     

Share This Page